Back to overview
Downtime
Cloud provider is down
Mar 26 at 12:10pm EDT
Affected services
API
Auth
Resolved
Mar 26 at 02:25pm EDT
We are fully back online
Affected services
API
Auth
Updated
Mar 26 at 01:45pm EDT
We should be back online, we are monitoring the health of our services
Affected services
API
Auth
Updated
Mar 26 at 12:50pm EDT
Our cloud provider is recovering, we are working with them to recover as soon as possible
Affected services
API
Auth
Created
Mar 26 at 12:10pm EDT
Our cloud provider is down, we are investigating the issue.
Affected services
API
Auth